Security flaws found in Adobe Reader and Acrobat PDF programs

Bonn, Germany - Security flaws found in Adobe Reader and Acrobat PDF programsComputer users should upload updated versions of Adobe Reader and Acrobat because of security flaws discovered in older versions of the programs.

Affected programs include Version 8.0 through 8.1.2 for both programs, as well as Version 7.0.9 and earlier. Both PC and Mac versions are affected, according to the BSI Federal Office for Security in Information Technology.

The BSI recommends using the Security Update 1 for Version 8.1.2. If that's not possible, users should revert to Version 7.1.0, which has not been hit by the security gap.

The updates can be found at www. adobe. com/support/security/bulletins/apsb08-15. html. (dpa)




Check out More news from Telecom Sector :: Pharmaceutical Sector :: Auto Sector :: Infrastructure :: Real Estate